Articles on: Technical Support

About the Apache Log4j security vulnerability

About the Apache Log4j security vulnerability



On December 10, 2021, a security vulnerability CVE-2021-44228 was published regarding Apache Log4j2.

TruGrid has reviewed platform components being used in cloud environments and external vendor marketing platforms.

TruGrid does not utilize any technology components impacted by this security vulnerability.

If you have any further questions, please feel free to contact us on live chat or via email.

Updated on: 14/12/2021

Was this article helpful?

Share your feedback

Cancel

Thank you!